Unable to uplaod the database size more than 50 MB using phpmyadmin


Hello All,

When i am Accessing the  phpmyadmin  to upload the database   which has large size . I am unable to upload it shows max allow size is  50 Mb.

jamesnathon Supporter Asked on April 4, 2017 in Technology.
Add Comment
1 Answer(s)

Dear James,

The default size will only 50 Mb ,

1) Login into whm panel

2) Go to the location service configurations >> Tweak settings

3) In Tweak settings , in search box type upload .
change the default to enter your size .
save the settings.

4) In search box type post .
change the default to enter your size .
save the settings.

5) Now you can upload the bigger size database.


thomasjoshua Supporter Answered on April 4, 2017.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.