phpmyadmin not working when php version upgraded to 5.3 to 5.5.x


Hello All,

I  have a php version  5.3    and i have upgraded  my version to  5.5  .    when i am logging into  phpmyadmin  I  Am  getting  http 500 Error .

franklinneal Supporter Asked on October 29, 2016 in Technology.
Add Comment
1 Answer(s)

This issue may arise due to misconflict between the php version and mysql version.

1)Login into server as a root user

2) see the php version

3)[root@localhost]#php -v

4)see the mysql version installed in it.

If both mysql version and php version are not same then upgrade to same version.

5) update the server .

[root@localhost]#yum -y update

6) restart all services

[root@localhost]#service httpd restart

[root@localhost]# service mysqld restart


jessicalola Supporter Answered on October 29, 2016.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.